Product Search and Visibility Token Refresh
Issue
Product Search in CRM CE does not load or provides an error on page load. Then prompts system information settings page for client ID, Tenant ID and Client Secret to generate a Bearer Token.
Cause
The Product Visibility application security token has expired and needs to be regenerated.
Resolution
Navigate to the Inventory Visibility Application in CE
Scroll down the left Product Visibility.
Set Tokens | Click Manage
Copy these values into the proper fields and click the refresh icon on the right side of the Bearer Token Box.
Client ID
a609398c-4d3b-45a1-bd42-23a5dad31539
Tenant ID
be317d11-e613-4f02-b65d-1b3184637960
Client Secret
dLU8Q~Pm3D6G~gp61nLmtOXHgepgPt-evcOJCac6